Notice: Use of undefined constant REQUEST_URI - assumed 'REQUEST_URI' in /var/www/www-root/data/www/sound-talk.ru/index.php on line 2

Notice: Use of undefined constant DOCUMENT_ROOT - assumed 'DOCUMENT_ROOT' in /var/www/www-root/data/www/sound-talk.ru/index.php on line 5

Notice: Use of undefined constant REQUEST_URI - assumed 'REQUEST_URI' in /var/www/www-root/data/www/sound-talk.ru/index.php on line 5

Notice: Use of undefined constant DOCUMENT_ROOT - assumed 'DOCUMENT_ROOT' in /var/www/www-root/data/www/sound-talk.ru/index.php on line 11

Notice: Use of undefined constant REQUEST_URI - assumed 'REQUEST_URI' in /var/www/www-root/data/www/sound-talk.ru/index.php on line 11

Notice: Use of undefined constant REQUEST_URI - assumed 'REQUEST_URI' in /var/www/www-root/data/www/sound-talk.ru/index.php on line 28

Notice: Use of undefined constant REQUEST_URI - assumed 'REQUEST_URI' in /var/www/www-root/data/www/sound-talk.ru/index.php on line 28

Notice: Use of undefined constant REQUEST_URI - assumed 'REQUEST_URI' in /var/www/www-root/data/www/sound-talk.ru/index.php on line 28

Notice: Undefined variable: flag in /var/www/www-root/data/www/sound-talk.ru/index.php on line 28

Notice: Undefined variable: adsense7 in /var/www/www-root/data/www/sound-talk.ru/index.php on line 39

Notice: Undefined variable: adsense6 in /var/www/www-root/data/www/sound-talk.ru/index.php on line 40
Формула для экселя сумма колонки. Использование функции «Автосумма» для суммирования чисел

Работа в Excel с формулами и таблицами для чайников. Формула для экселя сумма колонки


Как в Эксель посчитать сумму столбца (Инструкция)

Эксель предназначен для работы с табличными данными и ведения расчетов с использованием разного уровня сложности формул. Посчитать сумму по столбцу или строке, сразу по нескольким областям значений – легкое задание, если знать, как правильно это сделать.

Способ 1 – Автосуммирование

Данное действие позволяет быстро узнать итог по столбцу без наличия навыков создания формул. Алгоритм действий:
  1. Курсор установить в месте, в котором надо вывести значение подсчетов.
  2. На вкладке «Главная» нажать значок Автосуммы или воспользоваться сочетанием клавиш Alt и =.Заходим во вкладку
  3. Вокруг чисел, вписанных в столбце выше ячейки с общей суммой, появляется мигающий пунктир. Он показывает, какие области данных будут суммироваться и нажать Enter.
Если требуется просуммировать сразу несколько столбцов или строк, то:
  1. Выделить ячейки, в которых будет отражена сумма по каждому из столбцов.
  2. Нажать символ Автосуммы.
  3. Enter. Итоги будут посчитаны сразу по двум столбцам.Итог подсчета
Если требуется найти сумму вместе с несколькими дополнительными ячейками:
  1. Выделить область для вывода итогов.
  2. Нажать на иконку Автосуммы.
  3. Диапазон автоматически определится в составе всех вышерасположенных ячеек.
  4. Зажать Ctrl и выделить дополнительные области и нажать Enter.Поиск суммы по нескольким столбцам

Способ 2. Ручной ввод формулы

Удобен при необходимости подсчитать итог сложения значений, хаотично расположенных по отношению друг к другу. Создаем формулу пошагово:
  1. Курсор поставить на ячейку с будущим итогом.
  2. Ввести =. С равенства начинается любая формула в Excel.
  3. Левой кнопкой мыши щелкать по нужным для суммирования ячейкам, ставя между ними + и Enter.Способ ручного ввода

Способ 3. Наглядное суммирование

Особенность этого способа в том, что итог не выводится в отдельную ячейку, нет необходимости использовать формулы. Конечный результат будет виден в нижнем правом углу листа документа при выделенном диапазоне ячеек. Как только выделение снимается, сумма исчезает. Поэтапные действия:
  1. Мышкой выделить необходимый столбец или строку.
  2. Посмотреть на результат.Итог
Примеры были рассмотрены на столбцах, аналогичная последовательность действий при суммировании значений в строках. Отличие – диапазон выделяется не по вертикали, а по горизонтали.

droidway.net

Функция СУММ: формула суммы в Excel

Функция СУММ — одна из математических и тригонометрических функций, складывающая значения. Вы можете складывать отдельные значения, диапазоны ячеек, ссылки на ячейки или данные всех этих трех видов.

Пример

  • =СУММ(A2:A10)

  • =СУММ(A2:A10;C2:C10)

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

Это видео — часть учебного курса Сложение чисел в Excel 2013.

СУММ(число1;[число2];…)

Имя аргумента

Описание

число1    (обязательный)

Первое число для сложения. Это может быть число 4, ссылка на ячейку, например B6, или диапазон ячеек, например B2:B8.

число2–255    (необязательный)

Это второе число для сложения. Можно указать до 255 чисел.

Если вам нужно быстро получить сумму диапазона ячеек, вам достаточно просто выделить диапазон и посмотреть на правый нижний угол окна Excel.

Снимок экрана: выделение диапазона ячеек и просмотр строки состояния

Строка состояния

Информация в строке состояния зависит от текущего выделенного фрагмента, будь то одна ячейка или несколько. Если вы щелкнете правой кнопкой мыши строку состояния, появится всплывающее диалоговое окно со всеми доступными параметрами. Если выбрать какие-либо из них, в строке состояния появятся соответствующие значения для выбранного диапазона. Дополнительные сведения о строке состояния.

Формулу СУММ проще всего добавить на лист с помощью мастера автосуммирования. Выберите пустую ячейку непосредственно над или под диапазоном, который нужно суммировать, а затем откройте на ленте вкладку "Главная" или "Формула" и нажмите Автосумма > Сумма. Мастер автосуммирования автоматически определяет диапазон для суммирования и создает формулу. Он может работать и по горизонтали, если вы выберете ячейку справа или слева от суммируемого диапазона, но это буде рассматриваться в следующем разделе.

Используйте мастер автосуммирования для автоматического создания формулы СУММ. Выделите диапазон сверху/снизу или справа/слева от суммируемого диапазона, затем на ленте откройте вкладку "Формула" и выберите "Автосумма" > "Сумма".

Быстрое сложение смежных диапазонов с помощью мастера автосуммирования

В диалоговом окне "Автосумма" можно также выбрать другие стандартные функции, например:

Автосуммирование по вертикали

В ячейке B6 показана формула автосуммирования =СУММ(B2:B5)

Мастер автосуммирования автоматически определяет ячейки B2:B5 в качестве диапазона для суммирования. Вам нужно только нажать клавишу ВВОД для подтверждения. Если вам нужно добавить или исключить несколько ячеек, удерживая нажатой клавишу SHIFT, нажимайте соответствующую клавишу со стрелкой, пока не выделите нужный диапазон, а затем нажмите клавишу ВВОД.

Подсказка Intellisense для функции. Плавающий тег СУММ(число1;[число2];…) под функцией — это подсказка Intellisense. Если вы щелкнете СУММ или название другой функции, оно примет вид синей гиперссылки, которая приведет вас к разделу справки для этой функции. Если щелкать отдельные элементы функции, будут выделяться соответствующие фрагменты в формуле. В данном случае будут выделены только ячейки B2:B5, поскольку в этой формуле только одна числовая ссылка. Тег Intellisense появляется для любой функции.

Автосуммирование по горизонтали

В ячейке D2 показана формула автосуммирования =СУММ(B2:C2) Использовании функции СУММ с несмежными диапазонами. Ячейка C8 содержит формулу =СУММ(C2:C3;C5:C6). При использовании именованных диапазонов формула примет вид =СУММ(Неделя1;Неделя2).

Мастер автосуммирования обычно работает только со смежными диапазонами, так что если ваш диапазон для суммирования содержит пустые строки или столбцы, Excel остановится на первом пропуске. В этом случае вам нужно использовать функцию СУММ по выделению, в которое вы последовательно добавляете отдельные диапазоны. В данном примере, если у вас есть данные в ячейке B4, Excel создаст формулу =СУММ(C2:C6), поскольку распознает смежный диапазон.

Чтобы быстро выделить несколько несмежных диапазонов, нажмите CTRL + щелчок левой кнопкой мыши. Сначала введите "=СУММ(", затем выбирайте разные диапазоны, а Excel будет автоматически добавлять между ними точку запятой в качестве разделителя. По завершении нажмите клавишу ВВОД.

СОВЕТ. Быстро добавить функцию СУММ в ячейку можно с помощью клавиш ALT + =. После этого вам останется только выбрать диапазоны.

Примечание.Возможно, вы заметили, что Excel выделяет цветом разные диапазоны данных функции и соответствующие фрагменты в формуле: ячейки C2:C3 выделены одним цветом, а ячейки C5:C6 — другим. Excel делает это для всех функций, если только диапазон, на который указывает ссылка, не находится на другом листе или в другой книге. Для более эффективного использования специальных возможностей вы можете создавать именованные диапазоны, например "Неделя1", "Неделя2" и т. д., а затем ссылаться на них в формуле:

=СУММ(Неделя1;Неделя2)

В Excel можно с легкостью выполнять математические операции — как по отдельности, так и в сочетании с функциями Excel, например СУММ. В таблице ниже перечислены операторы, которые могут вам пригодиться, а также связанные с ними функции. Операторы можно вводить как с помощью цифрового ряда на клавиатуре, так и с помощью цифровой клавиатуры, если она у вас есть. Например, с помощью клавиш Shift + 8 можно ввести знак звездочки (*) для умножения.

Оператор

Операция

Примеры

+

Сложение

=1+1

=A1+B1

=СУММ(A1:A10)+10

=СУММ(A1:A10)+B1

-

Вычитание

=1-1

=A1-B1

=СУММ(A1:A10)-10

=СУММ(A1:A10)-B1

*

Умножение

=1*1

=A1*B1

=СУММ(A1:A10)*10

=СУММ(A1:A10)*B1

=ПРОИЗВЕД(1;1) — функция ПРОИЗВЕД

/

Деление

=1/1

=A1/B1

=СУММ(A1:A10)/10

=СУММ(A1:A10)/B1

=ЧАСТНОЕ(1;1) — функция ЧАСТНОЕ

^

Возведение в степень

=1^1

=A1^B1

=СУММ(A1:A10)^10

=СУММ(A1:A10)^B1

=СТЕПЕНЬ(1;1) — функция СТЕПЕНЬ

Дополнительные сведения см. в статье Использование Microsoft Excel в качестве калькулятора.

Другие примеры

  1. Допустим, вам нужно применить процент скидки к суммируемому диапазону ячеек.

    Использование операторов с функцией СУММ. Ячейка B16 содержит формулу =СУММ(A2:A14)*-25%. В правильной конструкции формулы вместо -25 % должна быть указана ссылка на ячейку, например =СУММ(A2:A14)*E2

    Вы получаете 25 % от суммируемого диапазона, но значение 25 % введено прямо в формуле, так что если позже вам потребуется его изменить, найти его будет непросто. Гораздо лучше будет поместить значение 25 % в ячейку (где его будет легко найти и изменить) и использовать ссылку на нее, например:

    Если нужно не умножить, а разделить, просто укажите вместо знака "*" знак "/": =СУММ(A2:A14)/E2

  2. Функция СУММ — сложение и вычитание

    а. Чтобы прибавить или вычесть значение из функции СУММ, используйте знаки "+" и "-", например:

    • =СУММ(A1:A10)+E2

    • =СУММ(A1:A10)-E2

Этот раздел содержит некоторые рекомендации по работе с функцией СУММ. Многие из этих рекомендаций можно применить и к другим функциям.

Метод =1+2 или =A+B. Вы можете ввести =1+2+3 или =A1+B1+C2 и получить абсолютно точные результаты, однако этот метод ненадежен по ряду причин.

  1. Опечатки. Допустим, вы пытаетесь ввести много больших значений такого вида:

    • =14598,93+65437,90+78496,23

    А теперь попробуйте проверить правильность записей. Гораздо проще поместить эти значения в отдельные ячейки и использовать их в формуле СУММ. Кроме того, значения в ячейках можно отформатировать, чтобы привести их к более наглядному виду, чем если бы они были в формуле.

    Используйте функцию СУММ, вместо того чтобы указывать значения прямо в формулах. Ячейка D5 содержит формулу =СУММ(D2:D4)
  2. Ошибки #ЗНАЧ!, если ячейки по ссылкам содержат текст вместо чисел

    Допустим, вы используете формулу такого вида:

    Пример неудачной формулы. Ячейка D2 содержит формулу =A2+B2+C2

    Если ячейки, на которые указывают ссылки, содержат нечисловые (текстовые) значения, формула может вернуть ошибку #ЗНАЧ!. Функция СУММ пропускает текстовые значения и выдает сумму только числовых значений.

    Правильная формула. Вместо выражения =A2+B2+C2 ячейка D2 содержит формулу =СУММ(A2:C2)
  3. Ошибка #ССЫЛКА! при удалении строк или столбцов

    Ошибка #ССЫЛКА! возникла из-за удаления столбца. Формула приняла вид =A2+#ССЫЛКА!+B2

    При удалении строки или столбца формулы не обновляются: из них не исключаются удаленные значения, поэтому возвращается ошибка #ССЫЛКА!. Функция СУММ, в свою очередь, обновляется автоматически.

    Функция СУММ будет автоматически корректироваться при вставке и удалении строк и столбцов.
  4. Формулы не обновляют ссылки при вставке строк или столбцов

    Формулы =A+B+C не обновляются при добавлении строк

    При вставке строки или столбца формула не обновляется — в нее не включается добавленная строка, тогда как функция СУММ будет автоматически обновляться (пока вы не вышли за пределы диапазона, на который ссылается формула). Это особенно важно, когда вы рассчитываете, что формула обновится, но этого не происходит. В итоге ваши результаты остаются неполными, и этого можно не заметить.

    В примере показана формула СУММ, которая при добавлении столбца автоматически расширяется от =СУММ(A2:C2) до =СУММ(A2:D2)
  5. Функция СУММ — отдельные ячейки или диапазоны

    Используя формулу такого вида:

    вы изначально закладываете в нее вероятность появления ошибок при вставке или удалении строк в указанном диапазоне по тем же причинам. Гораздо лучше использовать отдельные диапазоны, например:

    Такая формула будет обновляться при добавлении и удалении строк.

  1. Функцию СУММ можно использовать вместе с другими функциями. Ниже приведен пример, в котором вычисляется среднее значение суммы за все указанные месяцы.

    Использование СУММ с другими функциями. Ячейка M2 содержит формулу =СУММ(A2:L2)/СЧЁТЗ(A2:L2). Примечание: для простоты столбцы с мая по ноябрь скрыты.
  2. Эта формула получает сумму ячеек A2:L2 и делит ее на количество непустых ячеек в диапазоне A2:L2 (ячейки с мая по декабрь пусты).

  1. Иногда требуется просуммировать определенную ячейку на нескольких листах. Казалось бы, можно просто щелкнуть нужную ячейку на каждом листе, используя знак "+" для сложения значений. Но это довольно утомительно, и при этом легко допустить ошибку.

    С помощью трехмерной функции СУММ это можно сделать гораздо проще:

    Трехмерное суммирование — ячейка D2 содержит формулу =СУММ(Лист1:Лист3!A2)

    Эта формула будет суммировать ячейку A1 на всех листах с первого по третий.

    Это особенно пригодится в ситуации, когда для каждого месяца (с января по декабрь) используется отдельный лист, а вам нужно подвести общий итог на листе сводки.

    Трехмерное суммирование с использованием именованных листов. Ячейка D2 содержит формулу =СУММ(Январь:Декабрь!A2)

    Эта формула будет суммировать ячейку A2 на каждом листе с января по декабрь.

    Примечания: Если названия листов содержат пробелы, например "Продажи января", необходимо использовать апострофы, указывая эти названия в формуле. Обратите внимание на апострофы ПЕРЕД названием первого листа и ПОСЛЕ названия последнего.

    Метод 3D также можно использовать с другими функциями: СРЗНАЧ, МИН, МАКС и т. д.

    • =СРЗНАЧ(Лист1:Лист3!A1)

    • =МИН(Лист1:Лист3!A1)

    • =МАКС(Лист1:Лист3!A1)

Проблема

Возможная причина

Функция СУММ отображает символы ##### вместо результата.

Проверьте ширину столбцов. Как правило, символы ##### отображаются, если столбец слишком узкий для результата формулы.

Функция СУММ отображает саму формулу в виде текста, а не результат.

Проверьте, не выбран ли для ячейки текстовый формат. Выберите соответствующую ячейку или соответствующий диапазон и нажмите клавиши Ctrl + 1, чтобы открыть диалоговое окно Формат ячеек, затем щелкните вкладку Число и выберите нужный формат. Если для ячейки использовался текстовый формат и она не изменилась после выбора другого формата, нажмите клавиши F2 > Enter, чтобы принудительно изменить формат.

Функция СУММ не обновляется.

Проверьте, выбрано ли для вычисления значение Автоматически. На вкладке Формулы откройте Параметры вычислений. Вы также можете выполнить вычисление на листе принудительно, нажав клавишу F9.

Проверьте, выбрано ли для вычисления значение "Автоматически". На вкладке "Формулы" откройте "Параметры вычислений".

Некоторые значения не добавляются.

В ссылке на функцию или диапазоне суммируются только числовые значения. Пустые ячейки, логические величины (например, ИСТИНА) и текст игнорируются.

Вместо ожидаемого результата отображается значение ошибки #ИМЯ?.

Обычно это означает, что в формуле содержится ошибка: например, вместо =СУММ(A1:A10) введено =сума(A1:A10).

Функция СУММ отображает целое число, хотя должно отображать десятичное.

Проверьте, выбрано ли отображение десятичных чисел в формате ячейки. Выберите соответствующую ячейку или соответствующий диапазон и нажмите клавиши Ctrl + 1, чтобы открыть диалоговое окно Формат ячеек, затем щелкните вкладку Число и выберите нужный формат, указав при этом нужное количество десятичных знаков.

  1. Мне нужно добавить, вычесть, умножить или поделить числа. Просмотрите серию учебных видео: Основные математические операции в Excel или Использование Microsoft Excel в качестве калькулятора.

  2. Как уменьшить или увеличить число отображаемых десятичных знаков? Можно изменить числовой формат. Выберите соответствующую ячейку или соответствующий диапазон и нажмите клавиши Ctrl + 1, чтобы открыть диалоговое окно Формат ячеек, затем щелкните вкладку Число и выберите нужный формат, указав при этом нужное количество десятичных знаков.

  3. Как добавить или вычесть значения времени? Есть несколько способов добавить или вычесть значения времени. Например, чтобы получить разницу между 8:00 и 12:00 для вычисления заработной платы, можно воспользоваться формулой =("12:00"-"8:00")*24, т. е. отнять время начала от времени окончания. Обратите внимание, что Excel вычисляет значения времени как часть дня, поэтому чтобы получить суммарное количество часов, необходимо умножить результат на 24. В первом примере используется формула =((B2-A2)+(D2-C2))*24 для вычисления количества часов от начала до окончания работы с учетом обеденного перерыва (всего 8,5 часов).

    Если вам нужно просто добавить часы и минуты, вы можете просто вычислить сумму, не умножая ее на 24. Во втором примере используется формула =СУММ(A6:C6), так как здесь нужно просто посчитать общее количество часов и минут, затраченных на задания (5:36, т. е. 5 часов 36 минут).

    Расчет времени

    Дополнительные сведения см. в статье Сложение и вычитание значений времени

  4. Как получить разницу между датами? Как и значения времени, значения дат можно добавить или вычесть. Вот распространенный пример вычисления количества дней между датами. Для этого используется простая формула =B2-A2. При работе со значениями дат и времени важно помнить, что дата или время начала вычитается из даты или времени окончания.

    Вычисление разницы между датами

    Другие способы работы с датами описаны в статье Определение количества дней между двумя датами.

  5. Как вычислить сумму только видимых ячеек? Иногда когда вы вручную скрываете строки или используете автофильтр, чтобы отображались только определенные данные, может понадобиться вычислить сумму только видимых ячеек. Для этого можно воспользоваться функцией ПРОМЕЖУТОЧНЫЕ.ИТОГИ. Если вы используете строку итогов в таблице Excel, любая функция, выбранная из раскрывающегося списка "Итог", автоматически вводится как промежуточный итог. Дополнительные сведения см. в статье Данные итогов в таблице Excel.

Дополнительные сведения

Вы всегда можете задать вопрос специалисту Excel Tech Community, попросить помощи в сообществе Answers community, а также предложить новую функцию или улучшение на веб-сайте Excel User Voice.

Дополнительные сведения

Видео об использовании функции СУММ

Функция СУММЕСЛИ суммирует только те значения, которые соответствуют одному условию

Функция СУММЕСЛИМН суммирует только те значения, которые соответствуют нескольким условиям

Функция СЧЁТЕСЛИ подсчитывает только те значения, которые соответствуют одному условию

Функция СЧЁТЕСЛИМН подсчитывает только те значения, которые соответствуют нескольким условиям

Полные сведения о формулах в Excel

Рекомендации, позволяющие избежать появления неработающих формул

Поиск ошибок в формулах

Сочетания клавиш в Excel для Windows

Сочетания клавиш в Excel для Mac

Математические и тригонометрические функции

Функции Excel (по алфавиту)

Функции Excel (по категориям)

support.office.com

Как посчитать сумму в Экселе

Сумма в Microsoft Excel

Во время работы в программе Microsoft Excel часто требуется подбить сумму в столбцах и строках таблиц, а также просто определить сумму диапазона ячеек. Программа предоставляет несколько инструментов для решения данного вопроса. Давайте разберемся, как суммировать ячейки в Excel.

Автосумма

Самый известный и удобный в использовании инструмент для определения суммы данных в ячейках в программе Microsoft Excel – это австосумма.

Для того, чтобы подсчитать данным способом сумму, кликаем по крайней незаполненной ячейке столбца или строки, и, находясь во вкладке «Главная», жмем на кнопку «Автосумма».

Запуск автосуммы в Microsoft Excel

Программа выводит формулу в ячейку.

Автосумма в Microsoft Excel

Для того, чтобы посмотреть результат, нужно нажать на кнопку Enter на клавиатуре.

Результат автосуммы в Microsoft Excel

Можно сделать и немного по-другому. Если мы хотим сложить ячейки не всей строки или столбца, а только определенного диапазона, то выделяем этот диапазон. Затем кликаем по уже знакомой нам кнопке «Автосумма».

Автосумма ячеек в Microsoft Excel

Результат сразу же выводится на экран.

Результат подсчета автосуммы в Microsoft Excel

Главный недостаток подсчета с помощью автосуммы заключается в том, что он позволяет посчитать последовательный ряд данных находящийся в одной строке или в столбце. А вот массив данных, расположенных в нескольких столбцах и строках, этим способом подсчитать нельзя. Тем более, с его помощью нельзя подсчитать сумму нескольких отдаленных друг от друга ячеек.

Например, мы выделяем диапазон ячеек, и кликаем по кнопке «Автосумма».

Автосумма для нескольких строк и столбцов Microsoft Excel

Но на экран выводится не сумма всех этих ячеек, а суммы для каждого столбца или строчки в отдельности.

Результат автосуммы для нескольких строк и столбцов Microsoft Excel

Функция «СУММ»

Для того, чтобы просмотреть сумму целого массива, или нескольких массивов данных в программе Microsoft Excel существует функция «СУММ».

Выделяем ячейку, в которую хотим, чтобы выводилась сумма. Кликаем по кнопке «Вставить функцию», расположенной слева от строки формул.

Переход к вставке функции в Microsoft Excel

Открывается окно Мастера функций. В списке функций ищем функцию «СУММ». Выделяем её, и жмем на кнопку «OK».

Мастер функций в Microsoft Excel

В открывшемся окне аргументов функции вводим координаты ячеек, сумму которых собираемся подсчитать. Конечно, вручную вводить координаты неудобно, поэтому кликаем по кнопке, которая располагается справа от поля ввода данных.

Окно аргументов функции в Microsoft Excel

После этого, окно аргументов функции сворачивается, а мы можем выделить те ячейки, или массивы ячеек, сумму значений которых хотим подсчитать. После того, как массив выделен, и его адрес появился в специальном поле, жмем на кнопку справа от этого поля.

Выделение диапазона в Microsoft Excel

Мы опять возвращаемся в окно аргументов функции. Если нужно добавить ещё один массив данных в общую сумму, то повторяем те же действия, о которых говорилось выше, но только в поле с параметром «Число 2». При необходимости, подобным образом можно вводить адреса практически неограниченного количества массивов. После того, как все аргументы функции занесены, жмем на кнопку «OK».

Переход к подсчету суммы в Microsoft Excel

После этого, в ячейке, в которую мы установили вывод результатов, отобразиться общая сумма данных всех указанных ячеек.

Сумма подсчитана в Microsoft Excel

Использование формулы

Сумму данных в ячейках в программе Microsoft Excel можно подсчитать также с использованием простой формулы сложения. Для этого, выделяем ячейку, в которой должна находиться сумма, и ставим в ней знак «=». После этого, поочередно кликаем по каждой ячейке, из тех, сумму значений которых вам нужно посчитать. После того, как адрес ячейки добавлен в строку формул, вводим знак «+» с клавиатуры, и так после ввода координат каждой ячейки.

Ручной подсчет суммы в Microsoft Excel

Когда адреса всех ячеек введены, жмем кнопку Enter на клавиатуре. После этого, в указанной ячейке выводится общая сумма введенных данных.

Итог ручного подсчета суммы в Microsoft Excel

Главный недостаток этого способа состоит в том, что адрес каждой ячейки приходится вводить отдельно, и нельзя выделить сразу целый диапазон ячеек.

Просмотр суммы в приложении Microsoft Excel

Также, в программе Microsoft Excel имеется возможность просмотреть сумму выделенных ячеек без выведения этой суммы в отдельную ячейку. Единственное условие состоит в том, что все ячейки, сумму которых следует подсчитать, должны находиться рядом, в едином массиве.

Просто выделяем диапазон ячеек, сумму данных которых нужно узнать, и смотрим результат в строке состояния программы Microsoft Excel.

Сумма в строке состояния в Microsoft Excel

Как видим, существует несколько способов суммирования данных в программе Microsoft Excel. Каждый из этих способов имеет свой уровень сложности и гибкости. Как правило, чем проще вариант, тем он менее гибок. Например, при определении суммы с помощью автосуммы, можно оперировать только данными выстроенными в ряд. Поэтому, в каждой конкретной ситуации сам пользователь должен решить, какой именно способ больше подойдет.

Мы рады, что смогли помочь Вам в решении проблемы. Задайте свой вопрос в комментариях, подробно расписав суть проблемы. Наши специалисты постараются ответить максимально быстро.

Помогла ли вам эта статья?

Да Нет

lumpics.ru

Использование функции «Автосумма» для суммирования чисел

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Если нужно сложить столбце или строке чисел, позвольте Excel выполнить эти вычисления за вас. Выделите ячейку напротив тех номеров, которые нужно сложить, нажмите кнопку Автосумма на Главная tab, нажмите клавишу Ввод и все готово.

Кнопка "Сумма" на вкладке "Главная"

Когда вы нажимаете кнопку Автосумма, Excel автоматически вводит формулу для суммирования чисел (в которой используется функция СУММ).

Пример: чтобы сложить числа за январь в бюджете «Развлечения», выберите ячейку B7, которая находится прямо под столбцом с числами. Затем нажмите кнопку Автосумма. В ячейке В7 появляется формула, и Excel выделяет ячейки, которые суммируются.

Формула, созданная нажатием кнопки "Автосумма" на вкладке "Главная"

Чтобы отобразить результат (95,94) в ячейке В7, нажмите клавишу ВВОД. Формула также отображается в строке формул вверху окна Excel.

Результат автосуммирования в ячейке В7

Примечания: 

  • Чтобы сложить числа в столбце, выберите ячейку под последним числом в столбце. Чтобы сложить числа в строке, выберите первую ячейку справа.

  • Кнопка Автосумма находится в двух местах: на вкладке Главная > Автосумма и на вкладке Формулы > Автосумма.

  • Создав формулу один раз, ее можно копировать в другие ячейки, а не вводить снова и снова. Например, при копировании формулы из ячейки B7 в ячейку C7 формула в ячейке C7 автоматически настроится под новое расположение и подсчитает числа в ячейках C3:C6.

  • Кроме того, вы можете использовать функцию «Автосумма» сразу для нескольких ячеек. Например, можно выделить ячейки B7 и C7, нажать кнопку Автосумма и суммировать два столбца одновременно.

  • Вы также можете суммировать числа путем создания простых формул.

Дополнительные сведения

Вы всегда можете задать вопрос специалисту Excel Tech Community, попросить помощи в сообществе Answers community, а также предложить новую функцию или улучшение на веб-сайте Excel User Voice.

support.office.com

Работа в Excel с формулами и таблицами для чайников

Формула предписывает программе Excel порядок действий с числами, значениями в ячейке или группе ячеек. Без формул электронные таблицы не нужны в принципе.

Конструкция формулы включает в себя: константы, операторы, ссылки, функции, имена диапазонов, круглые скобки содержащие аргументы и другие формулы. На примере разберем практическое применение формул для начинающих пользователей.

Формулы в Excel для чайников

Чтобы задать формулу для ячейки, необходимо активизировать ее (поставить курсор) и ввести равно (=). Так же можно вводить знак равенства в строку формул. После введения формулы нажать Enter. В ячейке появится результат вычислений.

В Excel применяются стандартные математические операторы:

ОператорОперацияПример
+ (плюс)Сложение=В4+7
- (минус)Вычитание=А9-100
* (звездочка)Умножение=А3*2
/ (наклонная черта)Деление=А7/А8
^ (циркумфлекс)Степень=6^2
= (знак равенства)Равно
Меньше
>Больше
Меньше или равно
>=Больше или равно
Не равно

Символ «*» используется обязательно при умножении. Опускать его, как принято во время письменных арифметических вычислений, недопустимо. То есть запись (2+3)5 Excel не поймет.

Программу Excel можно использовать как калькулятор. То есть вводить в формулу числа и операторы математических вычислений и сразу получать результат.

Но чаще вводятся адреса ячеек. То есть пользователь вводит ссылку на ячейку, со значением которой будет оперировать формула.

При изменении значений в ячейках формула автоматически пересчитывает результат.

Ссылки можно комбинировать в рамках одной формулы с простыми числами.

Оператор умножил значение ячейки В2 на 0,5. Чтобы ввести в формулу ссылку на ячейку, достаточно щелкнуть по этой ячейке.

В нашем примере:

  1. Поставили курсор в ячейку В3 и ввели =.
  2. Щелкнули по ячейке В2 – Excel «обозначил» ее (имя ячейки появилось в формуле, вокруг ячейки образовался «мелькающий» прямоугольник).
  3. Ввели знак *, значение 0,5 с клавиатуры и нажали ВВОД.

Если в одной формуле применяется несколько операторов, то программа обработает их в следующей последовательности:

Поменять последовательность можно посредством круглых скобок: Excel в первую очередь вычисляет значение выражения в скобках.

Как в формуле Excel обозначить постоянную ячейку

Различают два вида ссылок на ячейки: относительные и абсолютные. При копировании формулы эти ссылки ведут себя по-разному: относительные изменяются, абсолютные остаются постоянными.

Все ссылки на ячейки программа считает относительными, если пользователем не задано другое условие. С помощью относительных ссылок можно размножить одну и ту же формулу на несколько строк или столбцов.

  1. Вручную заполним первые графы учебной таблицы. У нас – такой вариант:
  2. Вспомним из математики: чтобы найти стоимость нескольких единиц товара, нужно цену за 1 единицу умножить на количество. Для вычисления стоимости введем формулу в ячейку D2: = цена за единицу * количество. Константы формулы – ссылки на ячейки с соответствующими значениями.
  3. Нажимаем ВВОД – программа отображает значение умножения. Те же манипуляции необходимо произвести для всех ячеек. Как в Excel задать формулу для столбца: копируем формулу из первой ячейки в другие строки. Относительные ссылки – в помощь.

Находим в правом нижнем углу первой ячейки столбца маркер автозаполнения. Нажимаем на эту точку левой кнопкой мыши, держим ее и «тащим» вниз по столбцу.

Отпускаем кнопку мыши – формула скопируется в выбранные ячейки с относительными ссылками. То есть в каждой ячейке будет своя формула со своими аргументами.

Ссылки в ячейке соотнесены со строкой.

Формула с абсолютной ссылкой ссылается на одну и ту же ячейку. То есть при автозаполнении или копировании константа остается неизменной (или постоянной).

Чтобы указать Excel на абсолютную ссылку, пользователю необходимо поставить знак доллара ($). Проще всего это сделать с помощью клавиши F4.

  1. Создадим строку «Итого». Найдем общую стоимость всех товаров. Выделяем числовые значения столбца «Стоимость» плюс еще одну ячейку. Это диапазон D2:D9
  2. Воспользуемся функцией автозаполнения. Кнопка находится на вкладке «Главная» в группе инструментов «Редактирование».
  3. После нажатия на значок «Сумма» (или комбинации клавиш ALT+«=») слаживаются выделенные числа и отображается результат в пустой ячейке.

Сделаем еще один столбец, где рассчитаем долю каждого товара в общей стоимости. Для этого нужно:

  1. Разделить стоимость одного товара на стоимость всех товаров и результат умножить на 100. Ссылка на ячейку со значением общей стоимости должна быть абсолютной, чтобы при копировании она оставалась неизменной.
  2. Чтобы получить проценты в Excel, не обязательно умножать частное на 100. Выделяем ячейку с результатом и нажимаем «Процентный формат». Или нажимаем комбинацию горячих клавиш: CTRL+SHIFT+5
  3. Копируем формулу на весь столбец: меняется только первое значение в формуле (относительная ссылка). Второе (абсолютная ссылка) остается прежним. Проверим правильность вычислений – найдем итог. 100%. Все правильно.

При создании формул используются следующие форматы абсолютных ссылок:

  • $В$2 – при копировании остаются постоянными столбец и строка;
  • B$2 – при копировании неизменна строка;
  • $B2 – столбец не изменяется.

Как составить таблицу в Excel с формулами

Чтобы сэкономить время при введении однотипных формул в ячейки таблицы, применяются маркеры автозаполнения. Если нужно закрепить ссылку, делаем ее абсолютной. Для изменения значений при копировании относительной ссылки.

Простейшие формулы заполнения таблиц в Excel:

  1. Перед наименованиями товаров вставим еще один столбец. Выделяем любую ячейку в первой графе, щелкаем правой кнопкой мыши. Нажимаем «Вставить». Или жмем сначала комбинацию клавиш: CTRL+ПРОБЕЛ, чтобы выделить весь столбец листа. А потом комбинация: CTRL+SHIFT+"=", чтобы вставить столбец.
  2. Назовем новую графу «№ п/п». Вводим в первую ячейку «1», во вторую – «2». Выделяем первые две ячейки – «цепляем» левой кнопкой мыши маркер автозаполнения – тянем вниз.
  3. По такому же принципу можно заполнить, например, даты. Если промежутки между ними одинаковые – день, месяц, год. Введем в первую ячейку «окт.15», во вторую – «ноя.15». Выделим первые две ячейки и «протянем» за маркер вниз.
  4. Найдем среднюю цену товаров. Выделяем столбец с ценами + еще одну ячейку. Открываем меню кнопки «Сумма» - выбираем формулу для автоматического расчета среднего значения.

Чтобы проверить правильность вставленной формулы, дважды щелкните по ячейке с результатом.

exceltable.com

Сумма чисел столбца или строки в таблице

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Для суммирования столбца или строки чисел в таблице, с помощью команды Формула.

  1. Щелкните ячейку таблицы, в которой вы хотите получить результат.

  2. На вкладке Макет (в разделе Работа с таблицами ) щелкните формулу.

    На вкладке "Работа с таблицами | Макет" выделен параметр "Формула".

  3. В диалоговом окне "Формула" проверьте текст в скобках, чтобы убедиться в том, что будут просуммированы нужные ячейки, и нажмите кнопку ОК.

    Отображается формула SUM(ABOVE).

    Функция =SUM(ABOVE) складывает числа в столбце, расположенные над выбранной ячейкой.

    Функция =SUM(LEFT) складывает числа в строке, расположенные слева от выбранной ячейки.

    Функция =SUM(BELOW) складывает числа в столбце, расположенные под выбранной ячейкой.

    Функция =SUM(RIGHT) складывает числа в строке, расположенные справа от выбранной ячейки.

Совет:  Если вы изменили одно из суммируемых чисел, выделите ячейку с суммой и нажмите клавишу F9, чтобы обновить итог.

В таблице можно использовать несколько формул: например, вывести в правом столбце результаты суммирования чисел в соответствующих строках, а затем сложить эти результаты и вывести общую сумму под столбцом.

Другие формулы для таблиц

Word также содержит другие функции для таблиц. Рассмотрим AVERAGE и PRODUCT.

  1. Щелкните ячейку таблицы, в которой вы хотите получить результат.

  2. На вкладке Макет (в разделе Работа с таблицами ) щелкните формулу.

    На вкладке "Работа с таблицами | Макет" выделен параметр "Формула".

  3. В диалоговом окне Формула удалите формулу SUM, но оставьте знак равенства (=), а затем щелкните поле Вставить функцию и выберите нужную функцию.

    Функции вставки формулы отображаются на вкладке "Работа с таблицами | Макет".

  4. В скобках укажите, какие ячейки таблицы нужно включить в формулу, и нажмите кнопку ОК.

    Введите ABOVE, чтобы включить в формулу числа в столбце, расположенные выше выбранной ячейки.

    Введите LEFT, чтобы включить в формулу числа в строке, расположенные слева от выбранной ячейки.

    Введите BELOW, чтобы включить в формулу числа в столбце, расположенные ниже выбранной ячейки.

    Введите RIGHT, чтобы включить в формулу числа в строке, расположенные справа от выбранной ячейки.

    Например, чтобы вычислить среднее значение чисел в строке слева от ячейки, щелкните AVERAGE и введите LEFT:

    =AVERAGE(LEFT)

    Чтобы умножить два числа, щелкните PRODUCT и введите расположение ячеек таблицы:

    =PRODUCT(ABOVE)

Совет: Чтобы включить в формулу определенный диапазон ячеек, вы должны выбрать конкретные ячейки. Представьте себе, что каждый столбец в вашей таблице содержит букву и каждая строка содержит номер, как в электронной таблице Microsoft Excel. Например, чтобы умножить числа из второго и третьего столбца во втором ряду, введите =PRODUCT(B2:C2).

support.office.com

используем математические операции и функцию автосумма

Microsoft Excel — это довольно популярная программа, которая входит в пакет Microsoft Office. Больше всего она нужна экономистам и бухгалтерам, поскольку в ней можно проводить расчеты, составлять таблицы, диаграммы и т.д. В общем, Excel — это «умный» калькулятор со множеством встроенных функций. Функция — это некое готовое решение, с помощью которого можно выполнить определенную операцию. К примеру, если пользователь знает, как в Excel посчитать сумму с помощью функции «Автосумма», то это поможет ему сэкономить время. Конечно, найти сумму нескольких строк можно с помощью калькулятора или даже сложить все цифры в уме, но что делать, если таблица состоит из сотен или из тысячи строк? Вот для этого как раз и нужна функция «Автосумма». Хотя это не единственный способ, с помощью которого можно получить нужный результат.

Видео урок по подсчету суммы в Excel строке или столбце

Что такое Excel?

Математические операторы, к которым относится и рассчет суммы - наиболее часто используемые операторы Excel

Математические операторы, к которым относится и рассчет суммы — наиболее часто используемые операторы Excel

Если запустить Microsoft Excel, то перед пользователем откроется очень большая таблица, в которую можно вноситьразличные данные, т.е. печатать цифры или слова. Кроме того, можно еще использовать встроенные функции и выполнять различные манипуляции с цифрами (умножать, делить, суммировать и т.д.).

Некоторые пользователи ошибочно полагают, что Эксель — это программа, в которой можно работать только с таблицами. Да, Excel выглядит как таблица, но, в первую очередь, эта программа служит для вычислений. Поэтому если пользователю нужно не только создать таблицу со словами и цифрами, но еще и выполнить определенные действия с этими данными (проанализировать их, создать диаграмму или график), то Эксель подойдет для этого лучше всего.

Как считать в Excel?

Таблица соответствия операторов, используемых в Excel, и математических выражений

Таблица соответствия операторов, используемых в Excel, и математических выражений

Перед тем как начать работать с Excel, нужно сначала пояснить некоторые моменты. Итак, первое, что нужно знать: всевычисления в Экселе называются формулами, и все они начинаются со знака «=» (равно). К примеру, нужно сложить числа 3 и 4. Если выбрать любую ячейку, написать туда «3+4» и нажать Enter, то Эксель ничего не посчитает — там просто будет написано «3+4». А если написать «=3+4» (без кавычек), то Эксель выдаст результат — 7.

Знаки, с помощью которых можно проводить расчеты в программе, называются арифметическими операторами. Среди них:

  1. Сложение.
  2. Вычитание.
  3. Умножение.
  4. Деление.
  5. Возведение в степень. К примеру, 5^2 читается как пять в квадрате.
  6. Процент. Если поставить этот знак после любого числа, то оно будет делиться на 100. К примеру, если написать 7%, то результат будет 0,07.

Как посчитать сумму?

Теперь можно попробовать посчитать сумму 2 чисел. Например, надо сложить 2 числа — 500 и 700. Выполнить эту операцию поможет довольно простая формула, которая выглядит следующим образом «=А+Б».

Итак, сначала необходимо щелкнуть левой кнопкой мыши по любой ячейке и написать в ней следующее: «=500+700» (без кавычек). После нажатия кнопки «Enter» будет получен результат — 1200. Вот таким простым способом можно сложить 2 числа. С помощью такой же функции можно выполнять и другие операции — умножение, деление и пр. В этом случае формула будет выглядеть так: «цифра, знак, цифра, Enter». Это был очень простой пример сложения 2 чисел, но, как правило, на практике он используется довольно редко.

Более сложный вариант, как посчитать сумму, можно рассмотреть на следующем примере. Допустим, есть таблица со следующими полями:

  • наименование;
  • количество;
  • цена;
  • сумма.

Всего в таблице имеется 5 наименований и 4 столбца (все заполненные, кроме суммы). Поставленная задача — найти сумму по каждому товару.

Например, первое наименование — ручка: количество — 100 штук, цена — 20 рублей. Чтобы найти сумму, можно воспользоваться той простой формулой, которая уже была рассмотрена выше, т.е. написать так: «=100*20». Такой вариант использовать, конечно, можно, но это будет не совсем практично. Допустим, цена на ручку поменялась, и теперь она стоит 25 рублей. И что делать тогда — переписывать формулу? А если в таблице наименований товаров не 5, а 100 или даже 1000? В таких ситуациях Эксель может получать сумму чисел и другими способами, в т.ч. пересчитывая формулу, если одна из ячеек изменяется.

Чтобы посчитать сумму практичным способом, понадобится другая формула. Итак, сначала нужно в соответствующей ячейке столбца «Сумма» поставить знак «равно». Далее, необходимо щелкнуть левой кнопкой мыши на количество ручек (в данном случае это будет число «100»), поставить знак умножения, а затем еще раз щелкнуть левой кнопкой мыши на цену ручки — 20 рублей. После этого можно нажать «Enter». Вроде бы ничего не изменилось, поскольку результат остался прежним — 2000 рублей.

Но тут есть два нюанса. Первый — это сама формула. Если нажать на ячейку, то можно увидеть, что там написаны не числа, а что-то вроде «=B2*C2». Программа написала в формулу не числа, а название ячеек, в которых находятся эти числа. А второй нюанс заключается в том, что теперь при изменении любого числа в этих ячейках («Количество» или «Цена») формула будет автоматически пересчитываться. Если попробовать изменить цену ручки на 25 рублей, то в соответствующей ячейке «Сумма» сразу же будет отображен другой результат — 2500 рублей. То есть при использовании такой функции не нужно будет самостоятельно пересчитывать каждое число, если изменилась некоторая информация. Достаточно лишь изменить исходные данные (если нужно), а Excel автоматически все пересчитает.

После этого пользователь должен будет посчитать сумму и оставшихся 4 наименований. Скорее всего, расчет будет производиться знакомым ему образом: знак равно, щелчок на ячейке «Количество», знак умножения, еще один щелчок на ячейке «Цена» и «Enter». Но в программе Microsoft Excel для этого есть одна очень интересная функция, которая позволяет сэкономить время, просто скопировав формулу в другие поля.

Пример автозаполнения таблиц значениями сумм на основе заданной формулы

Пример автозаполнения таблиц значениями сумм на основе заданной формулы

Итак, сначала необходимо выделить ту ячейку, в которой уже была посчитана общая сумма ручек. Выбранная ячейка будет выделена жирными линиями, а в правом нижнем углу будет находиться маленький черный квадратик. Если правильно навести мышкой на этот квадратик, то внешний вид курсора будет изменен: вместо белого «плюсика» станет черный «плюсик». В том момент, когда курсор будет выглядеть как черный плюсик, необходимо нажать левой кнопкой мыши на этот правый нижний квадрат и потянуть вниз до нужного момента (в данном случае — на 4 строки вниз).

Данная манипуляция позволяет «потянуть» формулу вниз и скопировать ее еще в 4 ячейки. Эксель моментально выдаст все результаты. Если щелкнуть на любую из этих ячеек, то можно увидеть, что программа самостоятельно прописала нужные формулы для каждой ячейки и сделала это абсолютно правильно. Такая манипуляция будет полезной, если в таблице находится очень много наименований. Но тут есть некоторые ограничения. Во-первых, формулу можно «потянуть» только вниз/вверх или в сторону (т.е. по вертикали или по горизонтали). Во-вторых, формула должна быть одна и та же. Поэтому, если в одной ячейке рассчитывается сумма, а следующей (под ней) — числа умножаются, то такая манипуляция не поможет, в данном случае она скопирует только сложение чисел (если копировалась первая ячейка).

Как посчитать сумму с помощью функции «Автосумма»?

Для сложения значения ячеек в Excel при помощи формул можно использовать функцию "Автосумма"

Для сложения значения ячеек в Excel при помощи формул можно использовать функцию «Автосумма»

Еще один способ, как посчитать сумму чисел — это с помощью функции «Автосумма». Эта функция обычно находится в панели инструментов (чуть ниже панели меню). Выглядит «Автосумма» как греческая буква «Е». Итак, например, есть столбец цифр, и нужно найти их сумму. Для этого нужно выделить ячейку под этим столбцом и нажать значок «Автосуммы». Эксель автоматически выделит все ячейки по вертикали и напишет формулу, а пользователю лишь останется нажать «Enter» для получения результата.

Вот такими способами можно посчитать сумму в Excel. Хотя эта программа способна выполнять не только такие простые операции, но и более сложные математические расчеты.

itguides.ru